Risultati da 1 a 7 di 7

Discussione: Internet Explorer ha smesso di funzionare !!! Help!!!

  1. Icon9 Internet Explorer ha smesso di funzionare !!! Help!!!

    Salve a Tutti,
    spesso mentre navigo in internet mi compare senza alcun motivo il seguente messaggio:

    INTERNET EXPLORER HA SMESSO DI FUNZIONARE
    - trova soluzione in linea
    - chiudi programma

    Riporto i dettagli del problema, a cosa può essere dovuto questo??? Come faccio per risolvere???
    S.O. Windows Vista
    Aggiungo che l'ultima volta, se non erro, nei dettagli del problema c'era scritto "BEX" oppure "ERRORE DI BEX" O QUALCOSA DEL GENERE... ora vedo che è diverso...

    Firma problema:
    Nome evento problema: APPCRASH
    Nome applicazione: iexplore.exe
    Versione applicazione: 9.0.8112.16421
    Timestamp applicazione: 4d76255d
    Nome modulo con errori: msxml3.dll
    Versione modulo con errori: 8.100.5003.0
    Timestamp modulo con errori: 4c126143
    Codice eccezione: c0000005
    Offset eccezione: 0003991b
    Versione SO: 6.0.6002.2.2.0.768.3
    ID impostazioni locali: 1040
    Informazioni aggiuntive 1: fd00
    Ulteriori informazioni 2: ea6f5fe8924aaa756324d57f87834160
    Ulteriori informazioni 3: fd00
    Ulteriori informazioni 4: ea6f5fe8924aaa756324d57f87834160

    Ringrazio tutti per le risposte
    Ultima modifica di AngeloR.; 09-05-12 alle 21:05

  2. Predefinito

    non so risponderti ma credo sia ora di usare anche altri browser come Mozilla,Chrome,Iron eccetera.
    ciao

  3. #3
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,393

    Predefinito

    Utilizza IE9 senza Componenti Aggiuntivi e vedi come si comporta.
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela.
    Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario,
    è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]


    Regolamento Forum:
    http://forum.computerweek.it/showthread.php?t=1

  4. Predefinito

    salve a Tutti,
    ritorno su questo argomento perchè, purtroppo, mi si è ripresentato lo stessissimo problema descritto nel primo messaggio!!!!

    Ogni volta che apro le pagine internet (su dieci pagine aperte me lo fa 2/3 volte!!!) mi esce:
    INTERNET EXPLORER HA SMESSO DI FUNZIONARE
    - trova soluzione in linea
    - chiudi programma

    Se osservo i dettagli mi compare sempre lo stesso errore: BEX

    è davvero fastidioso in quanto spesso mi si blocca internet e nno so prorpio come risolvere.
    Ho notato la comparsa del problema da quando ho avuto un aggiornamento dell'antivirus e prorpio un componente aggiuntivo ora non funziona più correttamente (quello che permette di individuare siti pericolosi prima ancora di aprirli attraverso le varie valutazioni).

    Rollis mi aveva consigliato di disabilitare i componenti aggiuntivi, cosa che farò, ma mi chiedo una volta che il problema deriva dai componenti aggiuntivi non li posso, quindi, più attivare???

    Può dipendere da altre cause???

    Grazie anticipatamente

  5. #5
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,393

    Predefinito

    Purtroppo ci sono degli aggiornamenti (di vario tipo) che ti costringono ad aggiornare i Componenti Aggiuntivi di IE che però non sono ancora disponibili.
    Questo crea delle disfunzioni "inspiegabili" e la soluzione è quasi sempre quella di eliminare il Componente in causa.
    Per verificare se trattasi proprio di un componente si lancia IE senza Componenti. Una volta accertato che il problema è conducibile ad un Componente puoi scegliere di eliminare tutti i Componenti o solo quello specifico.
    Nel primo caso si va in Strumenti / Opzioni Internet / scheda Avanzate / pulsante "Reimposta..." altrimenti Strumenti / Gestione Componenti Aggiuntivi / e si disabilita quello che non funziona.
    Ultima modifica di rollis13; 24-07-12 alle 19:45 Motivo: ortografia
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela.
    Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario,
    è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]


    Regolamento Forum:
    http://forum.computerweek.it/showthread.php?t=1

  6. Predefinito

    la soluzione è quasi sempre quella di eliminare il Componente in causa

    Ringrazio per le risposte, si infatti la soluzione è stat proprio quella di eliminare il componente aggiuntivo che causava problemi, ora sembrano essere cessati del tutto.
    Il componente in questione era dell'antivirus, ma la domanda che sorge è la seguente....

    Ora non potrò più riattivare quel componente aggiuntivo?
    Bisogna, magari, aspettare un aggiornamento dell'antivirus che risolva il problema???

    Come comportarsi?

    Grazie

  7. Predefinito

    Quale antivirus utilizzi ?
    Tra due cose sicure ... la piu' sicura è il dubbio !

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •